Jump to content
tkam

Forum Upgrade to Version 3.4

Recommended Posts

Another new tapatalk update installed, should hopefully fix the issues with not being able to get to all the pages in a thread.

Share this post


Link to post
Share on other sites
Another new tapatalk update installed, should hopefully fix the issues with not being able to get to all the pages in a thread.
I can see your post! Sent from my Nexus 7 using Tapatalk 2

Share this post


Link to post
Share on other sites

That was the problem, Todd.  Thanks for the quick fix!

 

third_party_facepalm.JPG

 

Same problem here now fixed.  Actually, I just wanted to post that pic again because it's awesome. 

Share this post


Link to post
Share on other sites

Still staying logged in, when I log out and revisit the site several hours later. Not a huge deal since I only use my personal computers, but perhaps a security issue for others?

Share this post


Link to post
Share on other sites

Hey deepak, try clearing out your browsers cookies.

 

FYI I installed a 3.4.1 update today so hopefully that fixes any of the outstanding issues.

Share this post


Link to post
Share on other sites

We lost the ability to post under Infinite Dark.  And I did delete mah cookies from head-case, and didn't find any to delete under ipscdn.com.

Share this post


Link to post
Share on other sites

Oddly enough, I can post in Infinite Dark from my iPad, though I don't see any of the toolbars/buttons for changing font and whatnot.

Edited by Salt Peanuts

Share this post


Link to post
Share on other sites
Hey deepak, try clearing out your browsers cookies.

 

FYI I installed a 3.4.1 update today so hopefully that fixes any of the outstanding issues.

 

I could swear I did that before, but it appears to have fixed it :P

 

Please get the black theme working again, my eyes are getting fried by the white one :D

Share this post


Link to post
Share on other sites

I have to wait for an updated version of the theme, not much I can do till then.

Share this post


Link to post
Share on other sites

Found a temp fix for Infinite Dark theme - posting should work again now.

Share this post


Link to post
Share on other sites

Chat is a hosted service, just have to wait for it to come back up.

Share this post


Link to post
Share on other sites

ah, ok, it was saying your access code was wrong when I checked earlier.

Share this post


Link to post
Share on other sites

  The IP.Chat account number used is invalid. Please notify an administrator.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×