Jump to content
spritzer

The Multi Amp aka Dynalo Mk2

Recommended Posts

Pars, the plus is Rean NYS221.  That extra front recess is for a guitar strap.  I think NYS2203 looks nicer.  Mouser got 'em all. 

Yes, standard SMD board.  I moved everything off-board except for the XLR inputs in the back.

Share this post


Link to post
Share on other sites

^ Yeah I like that one (NYS221). Will have to remember it. The other is a cable connector, not front panel. Thanks!

Share this post


Link to post
Share on other sites
On 4/10/2018 at 12:30 PM, cspirou said:

i just came across these regulators on eBay

https://rover.ebay.com/rover/0/0/0?mpre=https%3A%2F%2Fwww.ebay.com%2Fulk%2Fitm%2F322870941945

much cheaper then the other supplier and I believe comes with a heatsink. If it's pin compatible with the Dynalo Mini then It seems like a great option to the AMB modules.

 

On 4/10/2018 at 10:05 PM, Pars said:

Those don't look too bad and are a bit cheaper. Not sure about the pot for voltage adjustment; might be better to replace it with fixed resistors if doable.

Here's the negative:

https://www.ebay.com/itm/TPS7A3301-Ultralow-noise-LDO-Regulator-3V-33V-Max-1A-Replace-LM337-7905-7912-/322538830904

They do appear to be pin compatible with the mini.

 

On 4/11/2018 at 11:07 AM, jose said:

Thanks Pars. I bought both. 

What do you think of these Jose? Had you ever used Amb's?

Thanks!

Share this post


Link to post
Share on other sites

I only have ebay regulators. They look good and with 20Vdc AND WITHOUT LOAD they worked correctly (as any LM3X7 would do) but I have not yet tested them in any project.

I had thought to use them in a phono preamp (the VSPS) but finally they didn´t work because the size of the preamp's pcb is very small. :wacko:

Share this post


Link to post
Share on other sites
On 3/25/2016 at 10:35 AM, joehpj said:

Hi, KG

Do you have schematic for this?

Thanks!

12899550_1146955785349906_1191324136_o.jpg

Dredging a little in an old thread, sorry. Has anyone successfully built the bal/unbal converter on the eBay-pcbs shown here? I found pair in a box a few weeks ago and put them together, but they are behaving strangely. I have only done basic troubleshooting for now, but I just want to know if the boards are confirmed OK before I start spending more time on them :)

Share this post


Link to post
Share on other sites

Thanks Kevin, I think I have the schematic (at least the one that was linked to the post I quoted). I'll go over the boards in more detail and post again if I can't figure out what's wrong.

Share this post


Link to post
Share on other sites

at one point there was an error on that board, Kevin fixed it

problems were, both outputs stuck on -3V, adjusts only .1v, OP07 servos do nothing, lower LED not lit,

I abandoned it and moved on to a newer version after finding this:

1542932.png

Share this post


Link to post
Share on other sites

Not 100% sure I see what the problem is (and I am not near the board right now), but that is exactly what I am getting?

Share this post


Link to post
Share on other sites

for the CCS       power should go through the LED to the base and also to 10k string to other side

not emitter  to resistor string

cut trace at E and connect to base

IF same as your board

make like schematic.......🙂

Share this post


Link to post
Share on other sites

Thanks Congo, I think that did the trick. Not sure how long it would have taken me to work out on my own what the problem was, so really appreciate the help 😎

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×