Sechtdamon

Continuation of R2R DAC Discussion From Stax Thread

136 posts in this topic

http://chihhanlin.weebly.com/2447825286272313552736215.html

Though this was written in Chinese, it was still clear Denafrips suffered from glitch and THD was not good when using USB input. 

The author said switching to coaxial or SPDIF would solve the glitch and cold sound.

I assume the architecture was almost the same between the tested and the one here.

Share this post


Link to post
Share on other sites
7 hours ago, wink said:

Just get the YGGDRASIL.....    :P

Kevin and I are thinking about acquiring one as the measurements for it don't all add up. 

6 hours ago, joehpj said:

http://chihhanlin.weebly.com/2447825286272313552736215.html

Though this was written in Chinese, it was still clear Denafrips suffered from glitch and THD was not good when using USB input. 

The author said switching to coaxial or SPDIF would solve the glitch and cold sound.

I assume the architecture was almost the same between the tested and the one here.

I've been looking at the USB input and I don't really see why it would be increasing the THD and I'm frankly more worried about the RCA input.  Optical should just be thrown in a fire as it is garbage on everything but the coax has just a 75R resistor to ground and then AC coupled to the AKM chip.  No transformers or anything like that and if you are using some odd cables, this could be compromised quite heavily.  I'll try it but I might also go and get some 75ohm BNC's and do this properly.  

Share this post


Link to post
Share on other sites
42 minutes ago, spritzer said:

I've been looking at the USB input and I don't really see why it would be increasing the THD and I'm frankly more worried about the RCA input.  Optical should just be thrown in a fire as it is garbage on everything but the coax has just a 75R resistor to ground and then AC coupled to the AKM chip.  No transformers or anything like that and if you are using some odd cables, this could be compromised quite heavily.  I'll try it but I might also go and get some 75ohm BNC's and do this properly.  

The USB XMOS driver was said to deliver 88.2KHz noise into DA module. I don't know if the newest driver has already solved the bug.

Edited by joehpj

Share this post


Link to post
Share on other sites

I would have to check for that but given that this an off the shelf design, any driver issue would have been quickly resolved. 

Also the Denafrips dac tested there is clearly different and substantially so.  Rather different string setup. 

Share this post


Link to post
Share on other sites
11 hours ago, spritzer said:

Kevin and I are thinking about acquiring [an Yggdrasil] as the measurements for it don't all add up. 

Interesting. :) Got any more info?

PS: I have a Gungnir Multibit I might be talked into lending to you and Kevin for experiments (though it'd be nice to get it back in one piece eventually)...

1 person likes this

Share this post


Link to post
Share on other sites

i can donate mine to the cause if someone wants to impedance match the bnc input haha

Share this post


Link to post
Share on other sites

Tried the kill the clock mod and what it kills for me is any lock onto the signal (no sound) so I removed it. Thankfully I didn't kill the receiver and the DAC still works. Anyone have experience swapping YM3623 out for CS8414?

Share this post


Link to post
Share on other sites

I was pulling the MSB out of my system and here is inside one of the dac modules.  The cover was simply soldered in place which the Metcal simply laughed at...  ;)  DSC00398.thumb.jpg.67ea7c936e9bd9e9af8edf89a7313203.jpgDSC00393.thumb.jpg.37c9c31d514f8141421ab6779dd0904d.jpgDSC00395.thumb.jpg.98550c59c1440372507f3402a7d1785a.jpgDSC00396.thumb.jpg.a18ced41d898cd8d04d9e007d1cf804d.jpgDSC00400.thumb.jpg.e9203c782e59cdbf5262ff5b8d2dfbd7.jpgDSC00399.thumb.jpg.a990ff190dccc07d8fc2aeedb34ecae4.jpg

1 person likes this

Share this post


Link to post
Share on other sites

looks like 20 bit plus 7 segment

supposed to be sign/magnitude but not sure of that

Share this post


Link to post
Share on other sites
On 2/16/2017 at 0:30 PM, joehpj said:

http://chihhanlin.weebly.com/2447825286272313552736215.html

Though this was written in Chinese, it was still clear Denafrips suffered from glitch and THD was not good when using USB input. 

The author said switching to coaxial or SPDIF would solve the glitch and cold sound.

I assume the architecture was almost the same between the tested and the one here.

denafripr2rp_orig.png

Just checked this out again, it's the old Denafrips DAC-2014 R2R. Not the Ares that @spritzer bought.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now