Jump to content
tkam

New Forum Software

Recommended Posts

Hey All,

The change to the new forum software went pretty well. Few things I'd like to point out:

1) Old links don't currently work I ran into some troubles with that. I do believe I can fix it but I didn't want to keep the forums off-line till then.

2) I wasn't able to migrate over user albums (this is hopefully just temporary)

3) Tapatalk is supported and will work, but their website is currently down so I was unable to download the server-side files that I need to for it to work

4) Twitter updates - these won't work for now. If I have time later tonight I'll get it setup.

5) Some Private Messages were not able to be imported, I don't know why but it wasn't enough for me to spend much time looking into it.

Those are the major things I can think of off the top of my head, feel free to PM me or post here with anything else you notice.

  • Like 1

Share this post


Link to post
Share on other sites

Hey All,

The change to the new forum software went pretty well. Few things I'd like to point out:

1) Old links don't currently work I ran into some troubles with that. I do believe I can fix it but I didn't want to keep the forums off-line till then.

2) I wasn't able to migrate over user albums (this is hopefully just temporary)

3) Tapatalk is supported and will work, but their website is currently down so I was unable to download the server-side files that I need to for it to work

4) Twitter updates - these won't work for now. If I have time later tonight I'll get it setup.

5) Some Private Messages were not able to be imported, I don't know why but it wasn't enough for me to spend much time looking into it.

Those are the major things I can think of off the top of my head, feel free to PM me or post here with anything else you notice.

Looking good so far...

Share this post


Link to post
Share on other sites

Did you try the view new content link on the right? You also could be right that the import reset all that data.

Share this post


Link to post
Share on other sites

Ok for now registrations and any e-mail notifications aren't working. I'll get that sorted out as soon as I can.

Share this post


Link to post
Share on other sites

The new forum seems faster, also very nice looking!

One question though, is there a way to show more of the "recent topics" ?

edit: I got this error while trying to change my profile "[#1026] You are not permitted to modify all or some of your profile information."

Edited by HDen

Share this post


Link to post
Share on other sites

Todd - my hat seriously off to you. This looks like a non-trivial exercise to migrate across, so bloody well done. As others have said this new software really rocks along.

Can't find my PM history though - am I one of the ones for whom that migration failed? Or am I just not looking in the right place?

Share this post


Link to post
Share on other sites

Todd - my hat seriously off to you. This looks like a non-trivial exercise to migrate across, so bloody well done. As others have said this new software really rocks along.

Can't find my PM history though - am I one of the ones for whom that migration failed? Or am I just not looking in the right place?

Click on your name on the top right, and select "Messenger." My messages carried over.

Share this post


Link to post
Share on other sites

if it's there, it should be a floating number on the upper right hand corner of your icon in the upper right hand corner of the screen.

Yeah - I was looking in the right place. Showing zero - so I guess the migration of old PM's failed for me.

Reks - do me a favour and PM me something, just so I can veryify I get an e-mail copy too.

Share this post


Link to post
Share on other sites

By the way, I was thinking about watching a movie at my home, and I thought there was an article about how to do that. I can't find it now; did it make it over?

Share this post


Link to post
Share on other sites

WTG Todd and all!

One minor nit... I assume the View New Content in the upper right is the equivalent of view new posts in the previous iteration. When I hit it again after reading a topic (last post), it again shows that topic, but with no new content. Apparently not marking it as read.

Share this post


Link to post
Share on other sites

WTG Todd and all!

One minor nit... I assume the View New Content in the upper right is the equivalent of view new posts in the previous iteration. When I hit it again after reading a topic (last post), it again shows that topic, but with no new content. Apparently not marking it as read.

Yeah, that was bugging me too -- you can change it in your settings to show only unread items, not all items changed since your "last visit."

Share this post


Link to post
Share on other sites

Yeah - I was looking in the right place. Showing zero - so I guess the migration of old PM's failed for me.

Reks - do me a favour and PM me something, just so I can veryify I get an e-mail copy too.

Hmm, there weren't any errors when migrating over PM's. Btw e-mailing functions aren't working right now.

Share this post


Link to post
Share on other sites

Yeah, that was bugging me too -- you can change it in your settings to show only unread items, not all items changed since your "last visit."

Just found a setting related to View New Content since last visit or View New Content Unread... think that did it.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×