Jump to content
Dusty Chalk

Tapatalk pro ...blem

Recommended Posts

Nearly everything is working well, but has video now has a clickable icon that loads a blank page for me. Anyone else have this problem?

Share this post


Link to post
Share on other sites

FYI - I installed another update to the server-side plugin for Tapatalk. It's apparently to support the release of Tapatalk 2 which was released today (Android version only so far).

Share this post


Link to post
Share on other sites

I'm not sure if it's because of the update, but now Tapatalk on iPhone 4 is acting weird for me. Mostly, it no longer shows threads under latest or unread tabs, even after tryin to refresh it.

Share this post


Link to post
Share on other sites

This might be fixed - I just fixed a problem with the main search that I think tapatalk's view new content feature relies on.

Share this post


Link to post
Share on other sites

They might work now - there was another update to the server side plugin that I've installed.

Share this post


Link to post
Share on other sites

This might have been already reported but I can no longer post Tapatalk hosted images directly from Tapatalk. I get a message that says "You forum has disabled image sharing from this app."

 

Any ideas to make it work again? Thanks!

Share this post


Link to post
Share on other sites

Think I hit this after an upgrade...

When it Barfs. check your settings and use the other option (the non currently selected option for image uploading / sharing / attaching)

Share this post


Link to post
Share on other sites

Hmm actually this is one of those things that tapatalk had initially turned on by default without telling anyone.  So when I noticed it I turned it off - Dan complained about it but eh it was just Dan so I didn't care.  I'll go ahead and turn it back on since it seems that you guys were using it as well.

Share this post


Link to post
Share on other sites

Have we been hornswaggled by another Tapatalk upgrade? Maybe just on the client side?

 

I can't get a PM thread to load in Tapatalk on my phone.

 

The newest version of Tapatalk Pro on my S4 won't load regular threads either. The older version will do regular threads.

 

The really old version on my ancient iPhone seems to be working.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×