Jump to content
Sign in to follow this  
Salt Peanuts

HC slow and unresponsive

Recommended Posts

Anyone else having issues with the site being slow and/or unresponsive?  I started noticing it last week - didn't think anything of it at the time but it has been persistently slow and unresponsive since then.  I'd click to go to a forum and it just hangs there or go to a blank screen and hangs there.  Sometime, it eventually gets to the forum I clicked on, other times, I need to refresh/close tab/etc. before it works.

 

I haven't noticed inordinate slow down or unresponsiveness on other sites and, FWIW, my internet speed hasn't gone down (at least according to speediest.net).

Share this post


Link to post
Share on other sites

Really slow for me for a few days. Freezes up halfway through loading a page quite a bit of the time if not just sitting doing nothing. Not noticing it on my iPad so I thought it may be Safari.

Share this post


Link to post
Share on other sites

Try a new ISP.

 

No issues with the server or network it's on.  It's most likely a network related issue somewhere between you and the server.  

Share this post


Link to post
Share on other sites

You must keep the string taught as it enters the tin can to have the best fidelity.  The animated gifs sometimes slow my iPad down or loading all the photos per page.  Not a problem on my MBP.

Share this post


Link to post
Share on other sites

Of course, it's been fine for the past hour since I've started this thread.  I don't know why I wasn't seeing it on other sites, though it was consistent through different browsers.

 

EDIT - Spoke too soon.

 

 

Your ISP is telling you you are spending too much time on here.  Time to get outside :)

I'm off this week and I'm not going outside till it stops snowing (so I can shovel - again).

Edited by Salt Peanuts

Share this post


Link to post
Share on other sites

it has been slow for me over wireless, did a speedtest and got 17mb dl

 

verizon must be selectively  throttling me or something...

 

i did a bunch of binge watching of netflix over my apple tv this weekend.

Share this post


Link to post
Share on other sites

Haj, I took the liberty of running a trace from the server back to your IP.  Looks like a peering capacity issue somewhere along the line between Verizon and Cogent.  Cogent is one of the 5 or so providers the datacenter uses, I'll see if they feel like routing around Cogent for Verizon users, no guarantee that's something they want to do though.

Share this post


Link to post
Share on other sites

FYI at least for Haj's IP I now see it taking a different route and not using Cogent to get to Verizon anymore.  Not sure if this is permanent or not waiting to hear back from the datacenter.

Share this post


Link to post
Share on other sites

Heard back from the datacenter this is pretty much a permanent change so all you FiOS customers should be ok from here on out.  It actually looks like the Verizon - Cogent spat is directly related to the current ongoing Verizon - Netflix issues.

Share this post


Link to post
Share on other sites

Interesting. HC was pretty much non-reachable much of the time on my Fios 150MB down 50MB up service. Hopefully it will be back to normal now.

Share this post


Link to post
Share on other sites

Yep, better for me now.

 

Thanks Todd.

Share this post


Link to post
Share on other sites

Thanks Todd.

 

It actually looks like the Verizon - Cogent spat is directly related to the current ongoing Verizon - Netflix issues.

 

Was not aware of this - now I know why Netflix streaming has been bit flakey of late.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×