Jump to content

DefQon

Returning Member
  • Posts

    933
  • Joined

  • Last visited

Everything posted by DefQon

  1. Thanks for that, I was looking at the 2Sk117 (BL version) which has a max idss at 14mA. Just checked the 2SK170 (BL version as well) and it's rated at max 20mA. Guess it works, I'll order some of each kind. From here onwards it's pretty much shotgun troubleshooting.
  2. Is your offboard version still running fine?
  3. He's got some innovative idea's and ways of exploring with hardware and software before any other developer in the gaming industry, surprised Quakecon is still running along all these years.
  4. Thanks for the early impressions. But aren't these Made in China though? lol I was hoping for a revisional update to the headband as you say, one look from pictures and it looks like it will snap in half. What's the diameter of the pads btw? Anywho moving back to my SRM-1 troubleshooting. A few more new discoveries. The jfets I ordered NEC 2Sk68A (low noise version of the regular 2Sk68 jfet, denoted by the "A" suffix) was not cut for the job. What I also learnt now after digging up datasheets and comparing the mA of the I(DSS) A values, there is a fucking horde of 2SK68A jfets. Why the fuck did the Jap's have to make everything so complicated with a single part number but various versions of the same semiconductor? This also answered my previous ponderings. On the jfets it reads K68A K18X. The fucking K denotes it as different valued DSS(A) of the same class of 2Sk68A jfets. The amp uses 6 jfets in total. 3 per channel. All 2SK68A jfets. 4 of the Jfets are using K DSS versions and 2 are using N. Here is what I discovered of the 2Sk68A N-channel jfet family: 2SK68A - N: I(DSS) Max. (A) is 12.0mA. 2SK68A - K: I(DSS) Max. (A) is 1.5mA. 2SK68A - M: I(DSS) Max. (A) is 6.0mA. 2SK68A - A: I(DSS) Max. (A) is 2.0mA. And finally the NEC ones I ordered are L counterparts. 2SK68A - A: I(DSS) Max. (A) is 3.0mA. I replaced all 6 of them with 3.0mA ones no wonder it fucking hummed and emitted some imbalance and distortion. Now I know which jfet is faulty and it turns out to be the one I can't find a substitute online. Need a K68A-N jfet. Googling returns results from AK and diyaudio where users say the 2SK30A is a substitute for the regular 2Sk68A jfets except the N one I'm looking for which is rated for 12mA. Anybody here might be able to point me in the right direction? On other hand. Golden 12S? http://www.ebay.com.au/itm/ULTRA-RARE-Mint-STAX-SRA-12S-Golden-PRO-bias-NORM-bias-Modified-by-STAX-/200942962215?pt=UK_AudioTVElectronics_HomeAudioHiFi_Amplifiers&hash=item2ec9224627&_uhb=1
  5. Thanks for that, no I didn't match them. fuck. 6 in total, 3 per channel next to the offset/balance trimpots. 2 types of 4 main transistors per channel. Spewing now. EDIT: Spoke to soon, some hum on both channels, the seems to distort in the low-end spectrum of sound as the volume is turned up. Measured offset and balance all within 001vdc.
  6. Gahh...pissed off again. My org NEC 2SK68A jfets came, did a diode test and all read good values in the 800's, instead of replacing one in the 6 in the amp, I replaced all 6 of them as the original ones Stax used had silver letters bit different to the NEC ones I soldered in. Once done, measured the points again, the metal bridge voltage is now at 688vdc (50vdc higher than before), but all transistors have consistent voltages across all of them. Plugged in my SR-5, there is a bit of channel imbalance, very slight with the left being stronger than the right, also there is a slight faint hum if volume turned down and some distortion if music is played with bass and low-end....any idea what is happening? EDIT: Actually if I listen carefully, the right channel being slightly lower in volume is experiencing some distortion on bassy tracks and there is some hum on the right channel. The left channel sounds fine. Tested my SR-5 through my SRD-7SB MKII and all channel is fine.
  7. Yep going to buy a lot of spare k68a's just to keep everything in line incase one goes kaputz again. Btw, for beer I only drink Heineken, Corona and Carlsberg (and one more local made beer) and there ain't much beer choices down under.
  8. Sigh of relief... Finally found the fucking culprit (and learnt a few things along the way too). Swapped the Sanken transistors and my original assumption of 2 pairs per channel aligned with where the L and R signal input pads were (traced through the back of the circuit) was right. So swapped the two Sanken pairs around to see if the bad side will emit sound and the right side produce nothing. Nope, nada, still no sound on the Left channel. So I look at the circuit hard again with a bit Heineken in the system I thought hard to myself wtf is happening. So I look hard at the bank of 6 2SK68A jfets (3 for each channel), desolder them each and do a diode test, properly this time. Two of jfets from the Left side gave me weird numbers and didn't match with the right bank of jfets. So how about the old fashion way to confirm my findings, desolder everything and swap the jfets around, this should mean no sound on right channel this time and sound from the left. Resoldered...opened another 6 pack..... Powered the bitch on and VOILA! No sound on right channel, but sound on left channel. Measured everything again to make sure no odd jump in voltage or so. Now time to find some 2Sk68A jfets which are discontinued but ceitron.com ($0.49 a pop) has some and so does ebay ($7 a pop). Think I will finish the rest of the slab early tonight coz am one happy chap. Cheers Birgir.
  9. Ffs...did the diode test (twice and many combinations following a few guides of measuring the right combos of Case+Emitter+Base etc.... What a headfuck this amp has been and due to my inexperience with troubleshooting these sort of things. All the 4 2SC and 2SD Sankens all emit about the same numbers throughout the diode tests to each other in pairings. Then I measured the 6 x 3 legged TO-92 black silicon enclosed 2SK68A transistors near the balance/offset trimpots (as seen above). Two of them measure less than the other 4. 1 of them measures 134 and 78 respectively, the other measures 108 and 78 respectively. All the other's emit numbers around 500+ and 700+. Then I measured the section with a lot of ceramic film caps and again black transistor looking shit next to the 2 big cap section (left hand corner section in the above photo). Measured every diode in the amp and no sign of shorted diodes with correct readings from having the appropriate probes on the anode and cathode sides. Back to what looks like the bias section, all the transistors measure over 700-1800 range and lower or higher when I reverse the probes of my DMM to measure the same points again. Gonna upload the rough measurements I took down on a gay diagram I drew soon.
  10. I'll measure the diodes today.
  11. Can I post request for help on my SRM-1 Mk1 here over from the other thread (Spritz has already given a bit of guidance somewhat). I can't figure out what the heck is wrong with this dead left channel. Got measurements all up on a pic once I get the get-go.
  12. True it's temporary but it gives you enough time to make an upgrade before it shits itself again. That said, cards, motherboards and even LCD circuit boards that I've baked 2 years ago are still working to this day, of course then there is a pile of shit that I sold off eventually or given away.
  13. Perfect timing to answer this thread. Tin foil on the baking tray large enough to hold the circuit board. Tin foil balls on four corners, pre-heat oven (with fan on if present) at 385'F or 210-220'C for 8-10minutes with the stuff baking inside. This should fix the solder fractures in between chips on the PCB. I've repaired over 30 artefacting and half-arsed graphics card's by following this method which manufacturers use something similar when these things go out the door. Avoid hair dryers and heat gun's, a single heated place for too long and you will bork the stuff, an oven is good as it keeps the heat trapped inside circulated and spread throughout not a single heat concentrated heated area. Be sure to have plenty of ventilation, board and components should be ROHS complied so no life-threatening toxic chemicals, but yeah.
  14. Interested in Dynahi and the KSA boards. Will wait till finalized production for costs.
  15. DefQon

    The Abyss

    Unfortunately but true. Although the L4 I played around with, the innards was a lot better than the one's posted few pages back, but it still doesn't have that professional feel to it. I dunno there is too much bs in the audio realm market to know what exactly you're buying and you can't ever just rely on reviews and specs.
  16. DefQon

    The Abyss

    Haha gotta love the straight up honesty with your posts Birgir. Yeah unfortunately it is true, people thinking more power is better or something newer is better though sometimes it is true not necessarily all the time though. It comes straight to my original point that I bitched about in my thread on HF about the Abyss that it is only natural for JPS (a cable company with high mark up prices) to market the Abyss as the so called "best headphone" with that eye gorging $5.5k price tag. Joe's excuse? I recall him saying "ohh because we spent $30k+ on equipment we have leverage the prices by selling these at $5.5k" I haven't heard any of the high-end/hyped Cavali stuff except a few of Alex's earlier DIY creations they are not that bad ($200 in parts or so), but I recall a few moaning about he's stuff being a rip off for what it is worth sort of like Woo stuff, but it is coming to a stage where it does piss me off where you get a few Cavali fan boys crapping thread up by saying "the LG/LL/Lau is the best" etc etc. Hey, although the Lampizator has a fucked up design, imo probably the best DAC I've heard to date with one his level 4 configurations I've auditioned but I can't say I've heard much high end four figure priced DAC's as well. On the other hand now Apex has been brought up, I never did know that the man behind the scenes of the Apex Pinnacle/Butte etc line of amp's was Pete Millet. Just fking wow! P.S The HD800 is awesome
  17. DefQon

    The Abyss

    Except Final Audio never released them into the market as it was discontinued right away on there mentioned release date. On the other hand there is a thread on the other forum, few down under folks have listened to it through the LG I think it was, I haven't yet made the trip to listen to these myself but these are reported to be heaps better than the LCD3 and comes really close to the neutrality of the HD800's. There is one person so far that think these surpass the sound of the 009's.
  18. That is a bit too much for a SR-202. I purchased mine for $210 shipped. 250/275euros currency exchanged to a bit over $300USD or AUD you can get a good vintage Lambda model earspeaker which imo I would think sound better.
  19. FFS, ordered the 323S as well. This better be a big improvement over the SRM-300 and my old recapped SRM1 MK2.
  20. Thanks for that, I would normally search before asking but since I can't find anything about it, which would be better, a modded SRM-300 vs SRM-323S? Will be using it to drive various Lambda's for now.
  21. Hey spritzer Thought I'd get a better response here, managed to grab hold of a SRM-300, I've read your F/S thread on the other forum that you had the opamps removed and had another one installed, can the SRM-300 accomodate opamps such as the 627 or so that require a bit more power to work? Hopefully when I receive the amp the 100v trafo can be re-wired for 240v. Cheers
×
×
  • Create New...