Jump to content

Recommended Posts

Just pick up a pair of RS1 that looked a little different one of the drivers appear to be pinkish the other white. They were bought of the original owner and was never repaired. They have the serial number 162 and was purchased around 2004-2005. Anyone know anything about grado using different drivers on the same pair?

Link to post
Share on other sites

I think they are, the serial number is pretty small so it's right after they started... well, using serial numbers. Try using the balance controls to play only one driver at a time and swap channels and such to see if you hear a difference. If you don't, maybe one driver screen thing was more prone to getting pink than the other? But yeah, x2 on what luvdunhill said.

Link to post
Share on other sites

could you be more specific on how to test if there is a diff between the left and right? im a noob and im not sure exactly how i would do this. I do have another pair of RS1 its serial is in the low 300's would listening between the two pairs give me any meaningful results?

Link to post
Share on other sites

Well you have to have a bit of hearing memory and just the RS1 in question to do it. First convert the sound to mono so both sides are playing the same stuff. Flip the balance control so only the left channel is playing, listen to it with your left ear. Turn your headphones around so the right channel is on your left ear and change the balance controls so it plays out of the right channel that is now on your left ear. You can do this with your right ear as well to confirm.

Link to post
Share on other sites
Good job for Tyll at this point...but only if mypasswordiszz test finds anything.

Oooh that would be great. Just spoke to Ivan and pretty much seems like the drivers are different or at least poorly matched from what he told me

Link to post
Share on other sites

Im going to try two test, the first will be what mypasswordis has proposed, the second that i just did compares the difference between my other RS1. Here is what i did im not sure if i may have missed anything.

1) both pairs have flats and are used with the same amp and source. The odd pair is numbered 162, the other is 3314 (my mistake before I thought it was in the 300's)

2) I play the same song at low volumes to determine when both sides start playing, noticed the left side plays at a audible volume before the right side on the Odd ball

3) did the same thing for pair #3314 and found the same exact same thing

Im not sure what the conclusion means, besides the obvious one.

* after changing the amp I cannot detect any issues of one channel being more audible over the other for either pair.

Link to post
Share on other sites

Your conclusion tells you that either of 2 scenarios has played out.

The first is that your pot has a balance issue. The second is that your ears are not matched as well as the drivers. Both things are quite common.

Unless you tweaked the white balance to make those look as white as paper, they are as white as paper.

Link to post
Share on other sites

well the first amp is the battery powered grado amp that may be why i changed the amp and the problem went away with balance. I'll try to take better pics but I swear one side is so slightly pinkish, but maybe its my eyes playing tricks on me and my ears whispering lies to me :palm:

PS how can some one give me directions on how to do the mono thing on foobar? thanks.

Link to post
Share on other sites

I don't think a pair with a serial #, from 2004-2006, would have pink drivers.

My pair is from 2001 (around the time of 9/11, it even came with the apology letter signed by John), with no serial #, and they had already started using white drivers. Kind of unlikely that Grado would have pink drivers left over 3-5 yrs later.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...