Jump to content

CCS mod for 006t (t1 Variant )


Recommended Posts

Hey all , so this is my first post here so sorry if its not up to par.
Recently i  bought a Srm-006t amp 404 signature combo .
I loved the sound but it seriously lacked volume .
I replaced the tubes with a new set of EH tubes .. but aside from a uptake in tone .. I didn't get any extra volume .
I started searching Google for mods to this energizer and came across a post by Kevin about a cascade mod for this amp and mention of an article in Audio Express July 2017 edition by James Lin.
In the thread i was reading i saw that a board had been designed  (im really not a fan of point to point electronics) and messaged  Kevin Gilmore about it ,  He said he was all out but happily sent me the screens for it and permission to get some more made .
So this is the start of this roller coaster of a mod , I've learnt  a pile about Stax and I've had some great help from some of the best in the bizz  to produce what is a good looking addition to my amp with significant results in both volume and audio quality .

So I found a place to make them and got a few made , 
1E6AC752-C285-4974-B007-FAB723FF42DA.jpe


and then populate the board with the parts listed in the article ( there was a small design change of the board from the article but ill talk about that later )
7822B1CB-80A9-4F4B-B128-DE373EEB2FF0.jpe

board completed ( the pot was changed to 5k and the set resister to 390ohm ) This was due to a design change from the article , The original was in series and would get scratchy over time from the current demands on it  , The board mounts the resister and the trim pot in parallel meaning only a tiny portion of current is passed through it increasing reliability . 
CDED62B0-3BE7-4BEE-B51F-09678E53F3A6.jpe

So here was the first mistake ... you can't put in the wires that go down to the board after the heatsinks are installed , Also pro tip ... attach the resisters to the heatsinks and fasten them , Then install into the board as a unit .. makes it as easy as just inserting the resisters instead of trying to do paste insulators and bolts up when the back in shrouded with the previous heatsink . However it was all together and it looked great. Now to set the current limit  . you can see the wires coming out the wrong way because soldering down in between the heatsink was difficult and i was lazy .
28B775B9-7223-4E74-9851-CF383201F7BB.jpe

So now we clear out the plate resisters , If you have never soldered before of don't know how to remove solder from a connection well ... this is not something you want to do , The boards are a little fragile and success relies on you been able to clean out the holes well . a flux pen and solder wick is your friend . I believe its been said that once you can work on a 5 layer board without damage you can work on Stax . so practice practice practice 
This picture also shows the 4 wires you will attach 5.1k safety resisters to in series to keep your stax safe and your head safe should the worst happen 
4A4FEC3B-00A7-4FD8-ABC9-54FAE68FF98D.jpe

Next mistake ... mounting HV over the input side , This isnt how kevin designed this to be attached ( i think) but id ordered the standoffs and they were there .. it also worked well with how id run the wires out the top of the board  , ultimately in hindsight this was just an epic fail and again i was been lazy ... however this is very unwise when you are dealing with 580v ... don't be lazy .. don't be impatient  ..  I knew better this this but after weeks of waiting for parts and boards  i just wanted to hear what it sounded like .
Also .. you cant get to the balance pot to do tube bias so in order to do the bias .. you had to remove the board from the mounting ... did i mention this was a fail in so many ways 

1749D6B5-4227-433A-AF90-F917631CACDD.jpe


So this is when it all went wrong . I hung the assembly over the side so i could set bias .... and this is where the little things id done poorly bit me in the arse .
The article says just use an insulating pad because the back of the fets are live . So i did that and plastic collets and metal fastenings  (no contact to the fets were made and for anything lower volts this would of been fine ... However for 580v .. this was not ok  .. it arc's through and made the heat-sink live with MUCH jumpy electrics . Luckily i hadn't touched it with my hands because in my laziness and rush . i didn't connect the earth off the board to the actual earth ... something that incredibly foolish and stupid .. but hey ... i hadn't  worked on electronics like this in 20 years so i was a bit rusty in remembering the fundamentals of safety safety safety ALWAYS install your earths .
The result was catastrophic the heat-sink arc'd with full force to the body of the unit  . I shut it down to assess the damage   

C779D691-24F4-4C0D-B972-3450D422ABCD.jpe

The result of this was a Amp that no longer functioned , I messaged Kevin and told him exactly what happened and owned the mistake like you should . I guess he took pity on me for been stupid and organized Spritzer to send me a high res copy of the T1 schematic . As well as a few suggestions on where to start as well as the frightening reality that i may have killed the input fet , A part no longer manufactured .
So i reinstalled the plate transistors  (something you don't wanna be doing on a fragile board in installing and installing parts repeatedly so much care was taken .
Obviously my attitude to this mod had changed from smash it through to one of respect for the gear , something i should have had from the start.
So now comes the fun part .. tracking voltages and testing on gear that you are directing testing on the HV rails and components . i even changed the multimeter to one that was rated for HV rather than just the junker I use that I don't really care about . After a few hours of testing all the resistors around the d3 LED , i moved on to the power section , The great think about this amp its its discrete , so EVERYTHING has a matching part , I was lucky i had only killed one side . Slowly making my way through i found that the STAX schematic had errors in it .. That worried me a lot  but luckily its a simple circuit and tracking voltages is easy ...  turns out id open circuited a resister named R44  and that was all that was damaged 
DCFC5AC5-F2EE-4F10-A2EC-D1CE6B059D73.jpe

Sadly to rebuild the board it was just easier to strip the old one apart ... and i did that destructive because reality is ... its way safer than putting lots of heat into fets to remove them from a board (10n90s is not available locally it got shipped from mouser usa  ) I also could see the Dn2450 has sweated and i had a spare set to just replace them with .
So we started again ... much more carefully this time and using 1kv insulation pads and fastenings on the fets     [ edit .. going to move up another step to ceramic insulators and peek fastenings, following some good advice , i suggest you do the same ]

91CD163A-3284-444A-82F6-AF40FC5D8046.jpe

Using nylon bolts  and nuts and installing the fets on the heat-sink before removing the solder to help keep the heat in the fets from that process under control  (i was been super careful of everything now )
Yes there is to much paste .. i wiped them down pre installation  but the nylon nuts have way less clamp so i wanted to be sure there was substantial contact 

D505E480-CA98-4B99-BC70-A6EF6972D736.jpe

As you can see the wiring is now coming out the right way , 
10390ED2-CF15-454E-84E4-D529A0E336AE.jpe
051A5FC1-2A3E-43B4-B10C-4DE6638FED54.jpe


Now back into testing ... and here is where it got interesting , The new batch of 10n90's (bought from Rs components as extras rather than mouser) caused the original 390ohm  resister to not allow me to set my current value to .49 volts . My lowest range was .52v (approx 6 mA of draw ) while this might seam like a good idea  (a little more current is a good thing ) i was thoughtful of if the transformer could supply more that so i added another 100ohms (making 490ohms) to the set resister and this put .49v set at 4.9mA draw as per the article specs 

10A9CFE5-A016-405E-B902-058F6D41B346.jpe

All wired in and ready to mount 

F04EFBDC-2CA4-463A-B1D6-67E7CB390C6A.jpe

Mounted and looking good  ...... [except this isn't how it should be mounted , as pointed out mechanically  the heatsinks need to be vertical so will be remounting ASAP will add updated pics as things are fixed ]  

BFE27860-EF99-4E2B-8808-22A4798D0A55.jpe

Bias set and time to listen 

A0C40EE8-DA0F-4CF5-99D8-0501657E08BA.jpe


The difference this made is ASTOUNDING , It fixed all the things that annoyed me about this amp and its total lack of drive .
So this was my little adventure , I hope its helpful to someone wanting to do this and also helps show some of the pitfalls and dangers of doing something that you just don't everyday 
Also hope it helps someone with the construction order .
I really need to give credit to  Kevin Gilmore for sticking with me through this and to Spritzer for giving me a high res schematic to work to, Without that i would have been dead in the water come diagnostics time as well.
Also James Lin for what is basically a how to article
Who should do this mod , Anyone with good soldering skills , A person that respects HV and the dangers of working with it .
And also have the expectations that if something goes wrong , if you make a mistake , You COULD brick your amp in a way that makes it unrepairable and that that, is all your own fault .

 BTW . the guy that says he will do this for you  .. is not the guy you want doing this for you .   

Also note edits and updates...  




Cheers all 
Wayne 
 

  • Like 5
Link to post
Share on other sites

Ok, few issues.  Never, ever, never use mica insulators at these voltage levels.  Only use the ceramic insulators and better yet, PEEK screws. 

Also the board shouldn't be attached like that.  The whole idea was to move the output wires to the bottom of the board and attach the CCS on the PCB.  The power dissipation of the heatsinks is very compromised when angled like that

  • Thanks 1
Link to post
Share on other sites

well then , will change and order , Ive used mica before up to 1kv ( I'm not going to lie Kevin did say go ceramic )  but will order and replace , already have the peek screws ordered because unhappy with nylon at this temp .
the heatsink is 43 deg c ATM and hasnt changed for the last 24 hours of continuous use however did you drill the PCB to mount  ? or just use an epoxy  ?
will move it asap because ... good engineering is just the right way to do things . 
cheers for the corrections  :)

update , Ceramic To-220 insulators ordered and also ceramic m3x12 capscrews and nuts , Ill compare them with the peek ones when they arrive .



 

Link to post
Share on other sites

The intent was to attach the board to the side with the heatsinks vertical using these or similar. Board down, or Board up, really does not matter.

http://www.newark.com/ettinger/14-86-313/mounting-bracket-steel-enclosures/dp/59M4493?ost=14.86.313&ddkey=http%3Aen-US%2FElement14_US%2Fsearch

  • Thanks 1
Link to post
Share on other sites

A few comments:

1) absolutely agree with KG and spritzer about ONLY using the ceramic insulators. This was explicitly stated in the parts list in my article.

2) the safety resistors are 5.1k, NOT 51k

3) for the T1, a 4.7 megohm resistor also needs to be added to the bias lines going to the output sockets - Mouser has a 1/2 watt 4.7 meg/1600 volt resistor that does the job. Don't know if the 006 already has this.

4) I recommend setting the CCS at low voltages before installing the circuit board - if you don't have a low voltage PS a 9 volt battery will do the job.

Edited by JimL
  • Like 1
Link to post
Share on other sites

1) already ordered and I’ll look again , I am going to ask thou , the mica I got is rated to 1kv ,  the voltage is only 580v  the ceramic to 27kv , is it a concern it’s going to break down over time ? , the first ones I used were silicone  and I couldn’t find any arc marks however I did tests resistance from tab to heatsink before installation on the first instance . However there was clearly an issue . 

2) yes , you asked for 2 ? Watt Kevin had me fit .25 watt , I’ll have to check that , but I’ll correct it , was just a typo. :)

3) ohhhhhh ok I’ll have a look to see if it’s there when I pull it down today to rotate the assembly , I did ask Kevin if I fitted anything to the bias line ,   What’s it’s function ? Or is it similar to the reason Kevin had me fit the much lower wattage 5.1k resisters ? 

4) I did it at 20v , I though i  had put a picture up of that , ill edit that in !!! ... nope  it was already there ...are you meaning less than 20v ? Or should I add that the setting voltage range be 5-30 ? Because I did test that afterwards and it worked all the way through .

 

Thank you  

did I mention my first post ever at doing this so it might be a bit shit , but the adjustments are appreciated, I did it from a mixture of the forum posts and the article ( I bought that edition btw to support the work )  it’s very much appreciated 

Link to post
Share on other sites

I do have a picture of the t2 arcing, it was thru the screw to the center hole. After that most of us switched to ceramic and peek or similar screws. It's actually only 350v in this case, B+ to ground.but still, likes to arc. The thicker silpads without holes and spring clips also work but you have to drill extra holes in the heatsinks.

5.1k. Rn60d resistors is what most people use.

i forgot about the bias line, should be 4.7M (or 5M)  rn60d. Required for sr007,sr009

i might be able to add the 5.1k resistors to the board

Edited by kevin gilmore
  • Thanks 1
Link to post
Share on other sites

I’ve been looking for where it happened for the last hour and it looks like I had the exact same issue , the screws , one has a  mark on it that looks like an arc mark (there is no reason for it to have a white mark on it otherwise it’s brand spanky plating ). The collets I used in the first instance were just thin plastic as well . 

I guess the reason I’m asking was just simply if the pad is rated for 1kv and the 10n90s for 900v the fet should fail before the insulation does , also  mica is a little better at thermal Transfer than silicon and a lot better than ceramic , so my thoughts were that that was an important consideration , I’ll do some readings before I change of fet temps vs heatsink pre  staturation and post saturation to see exactly what that variance will be in mica vs ceramic . 

It is a totally mute point because I’m changing them , but I always like to know why rated componants can’t do even do  380v in this case and be rated to 1000v  , it would Seem in this case it’s simply the  steel bolts ,  I’m also way more excited about the ceramic bolts than I should be , but they should be way superior in clamp force to peek without variation to heat something that nylon is just aweful at reguardless if it’s variant . 

 

Ok so bias line resisters , not an issue I will add them , you say required with the sr007/009 , what makes the different and what is there function ? 

I’m asking so when I do the edit above I can add a reasoning for them , I really hate writing anything in a report with a just cause type of reasoning. It also helps me understand what is going on there electrically :) 

I’m pretty excited about the next project , and this has and still is giving me lots of good foundations to apply to that .

also heat pipes , I really wanna work out a way to use heat pipes :) 

Link to post
Share on other sites

@ vvega:

check Craig Sawyer's Dec. 16, 2010 post on the KGSSHV thread. His rationale why a thin insulation pad, no matter the voltage rating, would result in arcing in high voltage application makes perfect sense to me.

  • Like 1
Link to post
Share on other sites

That is literally exactly what the both and collet i used looked like just a tiny little dot instead of a weld mark (i got those on the chassis wall ) . There was just a dot on the screw and a little bit of melted plastic . 
I originally though I had got some swarf stuck between the pad and the fet and that caused it .. but all evidence says otherwise.
Its a interesting failure because the arc would have had to go to the bolt and then back to the heat sink so thats a lot of point energy to initiate the arc  . because the bolt itself is electrically isolated the heat sink as well . So physics wise the distance between the edge of the conductive materials ( heatsink and fet itself) is smaller than the distance to the bolt and back through the plastic . so i guess what im saying ... is because pad had a hole in it it didn't arc to the bolt the damage to that is a side effect of the ionization  it jumped around the insulator through the hole thus the pad was the issue it its design leaving that air gap through the hole .
However the thickness of the mica is almost identical to the silicon pad i used  so it should have done the same thing .... EXCEPT the hole is much smaller and the collet doesn't pass through the mica one .. instead i lapped the back of the fet and the collet to the same height and the collet face sealed on the mica .. making the air gap distance non existent thus no arc path besides through the actual mica panel itself .
The reality is that if your insulator  has a hole for the collet to pass through you still have that air gap issue its just less because you have increased the air gap itself . 
the solution it would seam would to have a pad with an integral sleeve that passes up through the fet  so that the air gap is eliminated. 
Or just put a dialetric in there to arrest  it  .. however dialectics dry out and stop working over time .
Ill take some pictures of the difference im talking about 



Its a really interesting failure 


 

Link to post
Share on other sites
  • 2 weeks later...

So i got my insulation tester today .
i have videos of the failures ill upload later but ....
steel bolt , silicon pad and the plastic bolt insulators 
500v - Fail  1000v - fail with visible arc  2500v - fail with visible and audible arc 
The arc when front the fet plate .. through the plastic  to the bolt .. from the bolt ..  through the plastic to the sink.
so ... that combo .. failed at every stage 

the mica plastic/rubbery collets and nylon bolt  combo 
500v - pass   1000v - pass  2500v - fail  5000v -fail 
In this case the arc went from the fet , around the mica at the bolt hole  and directly to the heatsink .

Ill try the silcon pad and nylon bolt tomorrow , But given that the silicon is thinner than the mica and the air gap is the failure point it will fail earlier than the mica .
i will post the pictures and a couple videos of the failure tomorrow , the nylon  was quite interesting because its clear so you can see the arc happening through the bolt .

Link to post
Share on other sites

because testing it showed ... I don’t have too . 

But hey I already have the ceramic bolts and pads coming , so I’ll do a test when they arrive and see how much better they are as well as a thermal test to see how much worse they are at transmitting heat , Because ceramic is not just a electrical insulator ... its a thermal one too as is Mica . 

whats wrong with good engineering and testing ?  

Link to post
Share on other sites
  • 2 weeks later...

IMG_99231.jpg

Did the testing with the ceramic insulators 
with a steel bolt ..
500v ...pass 
1000v ... fail 
with a nylon bolt ....
500v... pass 
1000v .. pass 
2500v ... fail 

so same results as the mica with the nylon ... i don't doubt  that there is a point between 1000 and 2500 that the ceramic would pass at a higher voltage but my tester doesn't have a mode between  .. ill look at creating something to do that later .. but for now  it would seem the issue is the steel bolts and not the insulation thickness or type of material  . well between the mica and the ceramic . the sil is thinner again and the airgap  becomes the problem ,
still waiting on the ceramic bolts .. but i'm imagining they will give the same results as the nylon .

Link to post
Share on other sites

In this case its an arc , a direct short , however the meter does measure leakage ...  you will get voltage leakage before you get an arc .
You select a voltage and it will give you a resistance value ... you then work out from there using I=VR to determine the current ...

Type of Equipment  Maximum Leakage Current 
Class I  0.75mA for hand held devices 
  3.5mA for other devices 
Class II  0.25mA 
Class III  No hazardous voltages 


Both gave an open circuit test @1000v  with the meter with nylon , the ceramic gave resistance value @ 1000v  with the steel bolt and the mica gave an arc fail .
The silicon gave an arc fail @ 1000v with both the nylon and steel bolt 
What i have done is a modified HiPot test .. i have tested well above the required insulation as a longevity test, however  220v is normally tested @ 1400v for a pass  ... so 440v would require 2800v for a pass ... none of the options currently selected could pass that test ..  but both the mica and ceramic give a definite 1000v pass with 0 leakage at all .

http://carelabz.com/what-leakage-current-testing-measuring-how-leakage-current-testing-measuring-done/

  • Like 1
Link to post
Share on other sites

I use ceramic insulator, insulating washer 7721-3PPSG and steel screws. The washer shaft is long enough to stick down in ceramic insulator a mm or so. I think this combination is used by more people than myself. Can you test this combination (or you already did?)? Preferable with some messy non-conductive thermal paste.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...