Dusty Chalk

Tapatalk pro ...blem

84 posts in this topic

Sorry if this is redudant or watev, but I get outbox in both my inbox & outbox, I don't know if it's tapatalk's problem or ours or whut...

Sent from mah Droid

Share this post


Link to post
Share on other sites

For some reason, "unread" posts tab is barfing on Tapatalk. The other tabs seem to work as well as they ever have.

Edited by luvdunhill

Share this post


Link to post
Share on other sites

The unread tab on tapatalk doesn't work for me either - for that matter, the damn thing hasn't been working all that well since the move to the current forum software. It's bad enough that I stopped using tapatalk altogether.

Share this post


Link to post
Share on other sites

Its working ok for me right now on tapatalk. That update to the software needs to get here soon though, it does feel like forever since unread posts worked in any form since the upgrade.

Share this post


Link to post
Share on other sites

The unread tab on tapatalk doesn't work for me either - for that matter, the damn thing hasn't been working all that well since the move to the current forum software. It's bad enough that I stopped using tapatalk altogether.

Glad to see I'm not the only one that feels this way.

Share this post


Link to post
Share on other sites

The unread tab on tapatalk doesn't work for me either - for that matter, the damn thing hasn't been working all that well since the move to the current forum software. It's bad enough that I stopped using tapatalk altogether.

Word. The suck.

Share this post


Link to post
Share on other sites

I use it ... but only because I don't care if I miss threads. It does, indeed, suck. Once I hit "show additional threads", it's more than likely to show duplicate threads.

Share this post


Link to post
Share on other sites

Yup. Still using it. Just like I still use the unread page.

Share this post


Link to post
Share on other sites

I wanted to know if anyone else is having this issue since it's sort of annoying for me. Everytime I loging to Head-Case I always get a pop up notice saying "The login was successful!". The program only does that with HC and no other forums. Is there a way to turn off this popup?

Share this post


Link to post
Share on other sites

I don't get that pop up notice on tapa talk.

Share this post


Link to post
Share on other sites

I do. The site is actually pretty usable by just using Safari. I do that now if I want to check any stickied threads, or view text or pictures after smileys, or bypass any more of the huge number of bugs that Tapatalk has.

Share this post


Link to post
Share on other sites

Yeah, the mobile interface of HC is really good...but the only problem is that if you pick the mobile theme on your phone then it will also show up every time you visit the site on a desktop computer.

Share this post


Link to post
Share on other sites

Yeah, the mobile interface of HC is really good...but the only problem is that if you pick the mobile theme on your phone then it will also show up every time you visit the site on a desktop computer.

That doesn't happen with me. When I browse the site on Macs (or other computers for that matter), it stays on regular theme even if I had just browsed it on my iPhone (which shows up in the mobile theme).

Share this post


Link to post
Share on other sites

I get the success pop-ups -- at least two of them per log-in -- but I rarely use Tapatalk now except to post iPhone pics because it is so easy. Also, I do not have the problem of the mobile interface appearing on my laptop/desktop computers after using it on my mobile devices.

Share this post


Link to post
Share on other sites

I get the successful login pop-ups (once per session, I think), but they don't bother me. The not working correctly part bothers me.

Share this post


Link to post
Share on other sites

NM, I'm an idiot and got the mobile theme to work only on the iphone. I guess I'll just give up on using Tapatalk...its become pretty useless on both HC and HF...

Share this post


Link to post
Share on other sites

NM, I'm an idiot and got the mobile theme to work only on the iphone. I guess I'll just give up on using Tapatalk...its become pretty useless on both HC and HF...

Plus HF is itself pretty useless.

Share this post


Link to post
Share on other sites

Yeah, its kind of sad that I only follow a total of 3-4 threads there now...and even those have me losing interest.

Share this post


Link to post
Share on other sites

is tapatalk working for anyone else on the HC site?

Share this post


Link to post
Share on other sites

Worked as of yesterday evening, for me. That's on a Droid, and with the usual mild glitches, which I've had since the last HC upgrade. (Sometimes doesn't show a picture, emoticon).

Share this post


Link to post
Share on other sites

I'm on it right now. It does have the same old glitches where you have to visit the "all" tab to view recent posts.

Share this post


Link to post
Share on other sites

For those using the mobile skin instead of Tapatalk, do you have problems going to ends of threads and generally marking items 'read'? Keep returning to problematic Tapatalk because of.

Share this post


Link to post
Share on other sites

Hey guys, saw this thread had been bumped today and that reminded me that I hadn't updated the server-side plugin for Tapatalk in ages. So I went ahead and updated it - let us know if works any better now.

Share this post


Link to post
Share on other sites

BETTER!

Thanks. Initial login errors are gone. Latest now completely loads each tab. All is right with the world!

Edited by blessingx

Share this post


Link to post
Share on other sites

It's working on my iPhone 4.....and it is better. Thanks!

Edited by ecclesand

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now