guzziguy

Keep getting logged out of HC

17 posts in this topic

Yesterday, I finally decided to get Tapatalk working on my phone.  To do that, I needed a new password as I hadn't had to use mine for so long that I had forgotten it.  I logged out, used "forget my password" and logged back in (on my PC).  I also logged in on my phone using Tapatalk.

 

Now If I'm idle for a short period of time on the PC, where I do most of my HC browsing, it logs me off.  This is a royal PITA.  Can anybody tell me what I did that I get logged off and how to revert back to "remember me" state on the PC?  I do have the "Remember Me" box checked when I log in and it doesn't seem to help.

 

Thanks.

Share this post


Link to post
Share on other sites

do you have cookies turned off?

Share this post


Link to post
Share on other sites

Yeah, I had that problem before, a long time ago.  Also when I changed my password.  I forget what the solution was, it had something to do with something being cached, and something else not being cached.  Try clearing both your browser's cache and cookies.

Share this post


Link to post
Share on other sites

I always clean out cookies after each session here.

I log on from 3 different computers and still get thrown out if I click on any button except the back arrow button on my browser.

If, say, I click on the forums button I get throw out.

If I re-log in I have to log in again on the next page that shows up.

 

If I am thrown out, and hit the browser's back arrow, I return to the previous page and am returned to my logged-in again status.

 

Also, sometimes when I access the forums page to look at the status of the different forums, before I log in, I see some recent posts like in the DIY section that were posted up to a few hours ago. When I log in to look at those threads, I don't see any posts from the last 12-or-so hours.

When I look at the forums page again, they are still there, but not when I access those threads, until after i have shuffled back and forth a few times.

2 people like this

Share this post


Link to post
Share on other sites

I'd think if you always clear out cookies then you'll have issues like that.  Cookies exist to maintain things like login status.

Share this post


Link to post
Share on other sites

Mine does that all the time and when I arrive at the page it is an old page from months ago that I can refresh and be signed into the modern page.  I lazily just refresh every time for a while but it usually gets too annoying and I go delete cookies and it gets back to normal for a while.

Share this post


Link to post
Share on other sites

I get logged out of head-case every time I log in using my phone -- I think head-case' (head-case's?) underlying software doesn't like you being logged in from more than two locations.

Share this post


Link to post
Share on other sites
22 minutes ago, Dusty Chalk said:

I get logged out of head-case every time I log in using my phone -- I think head-case' (head-case's?) underlying software doesn't like you being logged in from more than two locations.

This, but not always. If I check the forum on Tapatalk sometimes (very few ones) it asks me to fill again the login when browsing on Chrome.

Share this post


Link to post
Share on other sites

I get logged out all the time too.  It started happening with the new forum software update.  

1 person likes this

Share this post


Link to post
Share on other sites

Normally I don't have an issue with getting logged out, but recently had the forum logging me out after every thread I viewed for about an hour then stopped.

Share this post


Link to post
Share on other sites

That was me controlling your computer. Wait until I start controlling your mind!

Share this post


Link to post
Share on other sites

Is that why I felt an insatiable urge for sausage earlier? Get out of my head you heathen!

Share this post


Link to post
Share on other sites

I'm getting logged out on frequent basis as well, doesn't seem to care what I'm using - my phone, home Windows machine, or work MBA.

 

Share this post


Link to post
Share on other sites

I didn't want to start a new thread but even though I posted through tapatalk earlier today, tapatalk closes every time I've tried posting a simple text comment in the Quaffable thread the last hour or so.

Edit: just tried again after this successful post and it happened again. Weird

Share this post


Link to post
Share on other sites

Try posting about wine.  The software has developed a red wine and Champagne bias I am told.

1 person likes this

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now