Jump to content

New Forum Software


tkam
 Share

Recommended Posts

  • 5 months later...

Has Tapa talk been acting strangely for anybody else?  Today on both my Android tablet and my IOS phone, when I touch a thread, the newest posts displayed are several years old. 2011 in what-did-you-do-today and 2006 in DIY gallery. Oddly, the last posts shown on the threads menu page are the real latest posts. From a browser, everything works OK. 

  • Like 1
Link to comment
Share on other sites

Has Tapa talk been acting strangely for anybody else?  Today on both my Android tablet and my IOS phone, when I touch a thread, the newest posts displayed are several years old. 2011 in what-did-you-do-today and 2006 in DIY gallery. Oddly, the last posts shown on the threads menu page are the real latest posts. From a browser, everything works OK. 

 

Seeing similar results. Have abandoned tapa talk with hc, post upgrade For now. Browser on nexus 7 is OK. Other fora are OK in tapatalk. Latest unread posts show up on the start page in tapa talk, but you can't navigate to them to read them!

Link to comment
Share on other sites

Has Tapa talk been acting strangely for anybody else?  Today on both my Android tablet and my IOS phone, when I touch a thread, the newest posts displayed are several years old. 2011 in what-did-you-do-today and 2006 in DIY gallery. Oddly, the last posts shown on the threads menu page are the real latest posts. From a browser, everything works OK. 

i started using tapatalk a few weeks ago, and a few days ago it went broke on head-case. same thing you're describing, on very long threads it only goes up to displaying messages that are years old.

Link to comment
Share on other sites

  • 2 weeks later...
Has Tapa talk been acting strangely for anybody else? Today on both my Android tablet and my IOS phone, when I touch a thread, the newest posts displayed are several years old. 2011 in what-did-you-do-today and 2006 in DIY gallery. Oddly, the last posts shown on the threads menu page are the real latest posts. From a browser, everything works OK. i started using tapatalk a few weeks ago, and a few days ago it went broke on head-case. same thing you're describing, on very long threads it only goes up to displaying messages that are years old.
I think its working now Sent from my iPhone using Tapatalk
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...