Jump to content

Recommended Posts

Last few days I’ve had some annoying noise from one channel of my Grounded Grid. After a few hours on surgery table I found this three small resistors….

faulty.jpg

…..obviously I missed solder them on both ends. I’ve used the amplifier like this for almost four weeks before the noise started.

  • Like 2
Link to post
Share on other sites
  • Replies 371
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Popular Posts

Just like Carbon we built. Same box, same PS. Relay=120s. Separated filament transformer.      

Another Grounded Grid lives.  Have been listening to it for about a week. Powered by the same GRHV/GRLV PSU I use to power my KGSSHV, Carbon and Blue Hawaii. 400VDC rails and 20mA plate current.

Posted Images

For the 4 tubes, is there really benefit to go unregulated PS or even regulated PS? Because I wanted to do two-box design and buckle the heater wire with others to use a single connector. I suspect AC 60hz noise will affect others. Heater for el34 needs 6.3V/1.5A each. So I will aim for about 10A for the PS. Also, the heaters are sitting at -450V, so the PS should be floated?

I wanted to go tiny and simple. For single regulator, I could only find MIC29712WT, which is only 7.5A max. 

I use ac heaters for everything without problems. maybe if it was in the input stage, but this isn't a megatron/t2

Link to post
Share on other sites
On ‎5‎/‎12‎/‎2016 at 10:44 AM, JoaMat said:

Last few days I’ve had some annoying noise from one channel of my Grounded Grid. After a few hours on surgery table I found this three small resistors….

faulty.jpg

…..obviously I missed solder them on both ends. I’ve used the amplifier like this for almost four weeks before the noise started.

I'm glad you found this. Not easy to spot.

Link to post
Share on other sites
  • 2 months later...
2 hours ago, MLA said:

Quick check before ordering a new batch; anyone with a pair of GG boards to spare from the GB?

there wasn't interest enough to do the GG boards back then ... and non has expressed interest so far ..I'm interested in some sets though

@eggil ? 
 

Link to post
Share on other sites

@Arthrimus

Turned out that @congo5 had some boards he wanted to depart from and those are now distributed.

Let me open another round and include Carbon boards, HV PSU and GR LV.
Have got quite a few request for more Carbon boards, so we might probe if there are still interest.
Will open a new thread in an hour or so...

Link to post
Share on other sites

Does the carbon/grounded grid REQUIRE two separate +/-15V supplies or is that just overkill for the sake of overkill. Basically I want to know if a Blue Hawaii power supply would work for the GG?

EDIT: I'm an idiot. I've been seeing a lot of carbons with the split GR LV boards and mistaking it as a pair of +/-15v supplies. I need to pay closer attention to this stuff. 

Edited by Arthrimus
Link to post
Share on other sites
On 2016/1/3 at 4:30 AM, kevin gilmore said:

About 300 ohms is the right number, don't know if that's total or just the tail resistor. Less ohms in the pot and most in the resistor is what we are aiming for.

zener needs to change to 18v

Dear KG,

I'm working Ground Grid's BOM,  Zener should be 18V or stay 12V that label on board?

Thank you!

 

QQ图片20160725132035.png

Link to post
Share on other sites

is there any info on the reliability of eml tubes? kevin alluded to it in another thread but all I can find via Google is that all eml tubes have loose bases.

@joamat how have the v4's been treating you?

Link to post
Share on other sites

In keeping with my long running penchant for putting the cart before the horse, today I whipped up a logo for the Grounded Grid that I hope to build sometime in the next year. If anybody likes it, feel free to use it.

 2016-7-31KGGG.png

Edited by Arthrimus
Link to post
Share on other sites
6 hours ago, nopants said:

is there any info on the reliability of eml tubes? kevin alluded to it in another thread but all I can find via Google is that all eml tubes have loose bases.

@joamat how have the v4's been treating you?

I've had various EML tubes over the past few years which I avoid now due to QC and reliability issues they've had. My 300B's arc'd on first power up and after few hours of use and the construction inside is shit if you're concerned about looks but its really more than just looks that's the problem. One of my 300B's was missing the middle spigot and all of them had loose bases. Elrog and EML I both avoid. 

Link to post
Share on other sites

http://www.mouser.com/ProjectManager/ProjectDetail.aspx?AccessID=577DCA0C77

This is GG BOM I made for one board. Please check.

Please note: Need 1 pair of 2sk170 or LSK389, which is NOT included in BOM. 

grid resistor changed from 470R to 10K. I asked Kevin he replied there shouldn't be difference and higher value would be safer when the tubes fail. (T2 use 22K)

servo op changed from op27 to TL081 simply because latter is cheaper.

mounting kit, IC socket,pins, tube socket NOT included.

Zener changed to 18V.

Edited by joehpj
  • Like 2
  • Thanks 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...